VestaCP — vesta-nginx failed with «libc.so.6: version `GLIBC_2.14′ not found»

После очередного автоматического обновления, панель перестала отзываться.
Причиной тому были ошибки:

/usr/local/vesta//sbin/vesta-: /lib/x86_64-linux-gnu/libc.so.6: version `GLIBC_2.14' not found (required by /usr/local/vesta//sbin/vesta-)

/usr/local/vesta//sbin/vesta-: /usr/lib/x86_64-linux-gnu/libxml2.so.2: version `LIBXML2_2.9.0' not found (required by /usr/local/vesta//sbin/vesta-)

/usr/local/vesta/php/sbin/vesta-php: /lib/x86_64-linux-gnu/libc.so.6: version `GLIBC_2.14' not found (required by /usr/local/vesta/php/sbin/vesta-php)

Фикс простой и написан на форуме Весты:

# apt-get update && apt-get --reinstall install vesta-nginx vesta-php

Добавить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *

*